Forums: Climbing Information: The Lab:
link cam broken when fallen on
RSS FeedRSS Feeds for The Lab

Premier Sponsor:

 
First page Previous page 1 2 3 4 5 6 7 Next page Last page  View All


chadnsc


Apr 17, 2012, 11:09 AM
Post #26 of 161 (2875 views)
Shortcut

Registered: Nov 24, 2003
Posts: 4449

Re: [bearbreeder] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (2 ratings)  
Can't Post

bearbreeder wrote:
... he likely climbs more trad than both of us combined ...

That's not too hard as JT is a sport climber and you're just a poser who likes to talk big on the internet.

Hell I bet I climb more trad than you do bearbutter. Crazy


bearbreeder


Apr 17, 2012, 11:19 AM
Post #27 of 161 (2867 views)
Shortcut

Registered: Feb 1, 2009
Posts: 1960

Re: [chadnsc] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (1 rating)  
Can't Post

thats a bet youd likely lose Wink

each of these were taken on a different day this past week in squamish and skaha ... all of my partners n my iphone

perhaps youd care to post up what you did the last week Tongue












chadnsc


Apr 17, 2012, 11:27 AM
Post #28 of 161 (2858 views)
Shortcut

Registered: Nov 24, 2003
Posts: 4449

Re: [bearbreeder] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (1 rating)  
Can't Post

Sure . . . .

Dislocation Overhang
The Bulge
Corner Geometry
The Flake
Bionic Finger Cr.....


Oh you want pictures; sorry I was too busy climbing to take pictures to show off that I climb.


bearbreeder


Apr 17, 2012, 11:30 AM
Post #29 of 161 (2855 views)
Shortcut

Registered: Feb 1, 2009
Posts: 1960

Re: [chadnsc] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (1 rating)  
Can't Post

blah blah blah ....5 days out doing trad last week ... wow mucho impressive chadstah Wink

no pics ... well no problem ... i believe you Tongue

notice that i take pics of my partners, not myself generally ... its worth more to them than to me ... especially if they dont climb as frequently


what this has to do with broken cams i have no idea ... but it does have everything to do with RC flame wars Shocked


(This post was edited by bearbreeder on Apr 17, 2012, 11:31 AM)


chadnsc


Apr 17, 2012, 1:01 PM
Post #30 of 161 (2812 views)
Shortcut

Registered: Nov 24, 2003
Posts: 4449

Re: [bearbreeder] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Can't Post

You're the one that brought it up bearbutter so feel free to flame away.


bearbreeder


Apr 17, 2012, 1:06 PM
Post #31 of 161 (2808 views)
Shortcut

Registered: Feb 1, 2009
Posts: 1960

Re: [chadnsc] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Can't Post

perhaps youd like to share yr experiences with falling on link cams Wink


bill413


Apr 17, 2012, 1:24 PM
Post #32 of 161 (2794 views)
Shortcut

Registered: Oct 19, 2004
Posts: 5674

Re: [bearbreeder] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (1 rating)  
Can't Post

bearbreeder wrote:
i personally blew out a purple TCU 0 cam in what i thought was a good placement ... the cam stops inverted and the cam was unusable

bearbreeder wrote:
blah blah blah .. im jt512 ... i can tell gear placement over the internet Tongue

theres someone on the MP post that supposedly never weight a purple mastercam ... and the cam stops broke ...

perhaps youd care to tell him he cant place gear properly ... he likely climbs more trad than both of us combined ...

If the cam blew out with inverted lobes it was not a good placement. A good placement does not fail.


bearbreeder


Apr 17, 2012, 2:40 PM
Post #33 of 161 (2768 views)
Shortcut

Registered: Feb 1, 2009
Posts: 1960

Re: [bill413] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Can't Post

sure it can ... you can exceed the rating of the gear ...

there is also the minor possibility of a defect

the rock can break ...

etc ...

notice how i used the word "thought" Wink


patto


Apr 17, 2012, 11:11 PM
Post #34 of 161 (2716 views)
Shortcut

Registered: Nov 14, 2005
Posts: 1451

Re: [bearbreeder] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Can't Post

bearbreeder wrote:
sure it can ... you can exceed the rating of the gear ...

In which case the GEAR would fail not the placement.

Cams fail by stem failure most commonly. They can also fail by the axle or lobes bending severely.

If a cam comes out with broken unrated cam stops then the PLACEMENT failed not the cam.


bearbreeder


Apr 17, 2012, 11:39 PM
Post #35 of 161 (2710 views)
Shortcut

Registered: Feb 1, 2009
Posts: 1960

Re: [patto] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (1 rating)  
Can't Post

one cam stop was behind the other .. they werent actually broken ...



you can argue failure mode all you want .. but when yr placing a purple TCU at an 11- crux on what aint the best stance ... im not arrogant enough to say the placement didnt shift slightly or was absolutely perfect, the lobes however were cammed properly when it was placed ... as someone who falls on TCUs often, im sure you yourself know that even a mm or two here or there in a crack on a 0 or 00 TCU can be an issue ... im sure you can hike up that climb much better than me of course

perhaps all those other blown cams 0 and 00 on the referenced MP page are from "improper" placements ... interesting that you dont hear about this issue too much with other micro cams

regardless of the RC "experts" ... metollius now has the cam, and theyre the ones that can best judge what happened ... Wink

im not going off screaming about TCUs being unsafe naturally unlike some people and link cams here ...

let me ask a simple question ... how many people actually own and use link cams in this discussion, and how many of those have fallen on them a decent number of times Tongue


(This post was edited by bearbreeder on Apr 17, 2012, 11:42 PM)


guangzhou


Apr 18, 2012, 12:30 AM
Post #36 of 161 (2691 views)
Shortcut

Registered: Sep 26, 2004
Posts: 3389

Re: [bearbreeder] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Can't Post

I own a couple, falling on both several times. Neither has ever failed.

They are not my favorite cam, but sometimes, they are the size I need and I take them up. They were a gift, I would have preferred two Camelots to be honest.


patto


Apr 18, 2012, 12:56 AM
Post #37 of 161 (2686 views)
Shortcut

Registered: Nov 14, 2005
Posts: 1451

Re: [bearbreeder] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (1 rating)  
Can't Post

Bearbreeder, what are you trying to say?

If you had even a little understand of how cams work you would know that pretty much the only way that the cam stops can fail are from the cam moving and then reaching its maximum.

This sounds awfully like PLACEMENT FAILURE!


bearbreeder


Apr 18, 2012, 2:15 AM
Post #38 of 161 (2676 views)
Shortcut

Registered: Feb 1, 2009
Posts: 1960

Re: [patto] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (1 rating)  
Can't Post

im saying that im not going off about metollius 0 and 00 cams being "unsafe" despite quite a few camstop failures ... as referenced in the MP thread, some by climbers that seem pretty experienced ....

ive freely admitted that its possible my TCU placement failed, even though it was placed with the lobes well within the range

perhaps a quote from MP from someone who also posts here and blew a similar cam says it best ... apologies to mister williams for the cross post ...


Yea, I think there is really no way to tell exactly what happened, and there is no way for me to prove to the internet that I placed the cam well. I know I did, that's about all I need to say.


perhaps youd like to comment mr patto on yr experience with owning and falling on the 0 and 00 Metollius ...

it would be quite valuable if you could shed some insight into why cam stops are breaking on them without people supposedly weighting them such as ...

Not sure how this happened. This #0 rarely gets placed and has never been hung on or taken a single fall, but one of the cam stops has completely sheared off the lobe. The spring has also been displaced on the axle which has affected the lobe's retraction. Has anyone else experienced similar damage with their Mastercams? If so, how was Metolius in providing service/replacement?


or this post by mr herrington ...


I also climbed on a purple mastercam that had a snapped-off cam stop.

The cam stops on Master Cams are necessary for the cam to work in any mode. The spring curls around the cam stop and without it in place, there is no spring tension.

It was on a friend's rack we were using for the day, the piece was quite new, and he said he couldn't figure out how it had broken since he hadn't weighted the piece yet.

I didn't realize that cam was broken until I went to place it and noticed that half of the lobes didn't expand after I pulled the trigger.


and a few more ...

Notice in your photo how the groove in the cam face intersects the cam stop resulting in that much less metal at an already small protrusion. This only occurs on the purple cam and seems easily rectified. I've broken two both times simply wiggling them out of tight placements. Frustrating though gladly replaced by Metolius.

and ...

I recently had a cam stop failure on my purple master cam as well. It was bought when the master cams first came out. The good folks at rock and snow got on the horn with metolius they sent them some pics of the cam stop/heads and i got a new cam. The new lobes are the major difference. The lobes are now smooth. According to metolius the grooved lobes weakened the milled stop and was a design weakness effecting both the purple and grey.

which i assume are all "placement" failures ... im sure all the RC experts such as yourselves can can explain all this ...

or failing that back to the original point of the thread .... yr experiences on owning and falling on link cams Wink


(This post was edited by bearbreeder on Apr 18, 2012, 2:24 AM)


healyje


Apr 18, 2012, 2:23 AM
Post #39 of 161 (2667 views)
Shortcut

Registered: Aug 22, 2004
Posts: 4199

Re: [bearbreeder] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Can't Post

Last I checked the Metolius 0 and 00 were 5k aid rated pieces not necessarily guaranteed to hold a fall free climbing. Better than nothing when you get into that situation, but also better doubled up.


bearbreeder


Apr 18, 2012, 2:28 AM
Post #40 of 161 (2665 views)
Shortcut

Registered: Feb 1, 2009
Posts: 1960

Re: [healyje] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (1 rating)  
Can't Post

healyje ... i read all the current documentation and saw nothing to indicate that they were aid only ... nor is it listed as such in metollius page as far as i can see

i agree that they are better than nothing, and are only rated to 5 kn ... however some posters have indicated that the only reason cam stops break or other such is because of bad placements

yet we have several people on MP stating the cams were never weighted or fallen on ... yet the cam stops were broken ...

im looking to the RC experts to explain this ...


(This post was edited by bearbreeder on Apr 18, 2012, 2:30 AM)


patto


Apr 18, 2012, 2:28 AM
Post #41 of 161 (2663 views)
Shortcut

Registered: Nov 14, 2005
Posts: 1451

Re: [bearbreeder] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (2 ratings)  
Can't Post

bearbreeder wrote:
perhaps youd like to comment mr patto on yr experience with owning and falling on the 0 and 00 Metollius ...

it would be quite valuable if you could shed some insight into why cam stops are breaking on them without people supposedly weighting them such as ...

I don't believe in magic. I believe in science, physics and engineering.

If camstops have broken then surely we can all agree that they WERE loaded. The camstops didn't just spontaneously combust. Thus unless we want to ignore logic and science we can conclude that any suggestion that there was no loading is FALSE.

ANY cam placement that loads the camstops inevitably means that the cam has reached the extent of its range. ie it is undercammed

Placing a cam undercammed in my opinion (and I believe most others) a poor placement.


bearbreeder


Apr 18, 2012, 2:32 AM
Post #42 of 161 (2662 views)
Shortcut

Registered: Feb 1, 2009
Posts: 1960

Re: [patto] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (2 ratings)  
Can't Post

so patto ... you are saying we have several liars on MP lying about their use of the cam ... or how they broke the cam stops cleaning them

most interesting ...


patto


Apr 18, 2012, 2:47 AM
Post #43 of 161 (2655 views)
Shortcut

Registered: Nov 14, 2005
Posts: 1451

Re: [bearbreeder] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Can't Post

bearbreeder wrote:
so patto ... you are saying we have several liars on MP lying about their use of the cam ... or how they broke the cam stops cleaning them

most interesting ...

No. I am not saying they are lying.

What I am saying is that either
1. the cam HAS been loaded or;
2. that magic or other supernatural power has caused the camstops to break


In my opinion the second possibility is not likely. Angelic


bearbreeder


Apr 18, 2012, 2:51 AM
Post #44 of 161 (2652 views)
Shortcut

Registered: Feb 1, 2009
Posts: 1960

Re: [patto] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (1 rating)  
Can't Post

there is a third possiblity ...

recently had a cam stop failure on my purple master cam as well. It was bought when the master cams first came out. The good folks at rock and snow got on the horn with metolius they sent them some pics of the cam stop/heads and i got a new cam. The new lobes are the major difference. The lobes are now smooth. According to metolius the grooved lobes weakened the milled stop and was a design weakness effecting both the purple and grey.

now perhaps youd care to share yr experiences owning and falling on link cams Smile


(This post was edited by bearbreeder on Apr 18, 2012, 2:53 AM)


USnavy


Apr 18, 2012, 2:52 AM
Post #45 of 161 (2650 views)
Shortcut

Registered: Nov 5, 2007
Posts: 2660

Re: [marc801] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (3 ratings)  
Can't Post

marc801 wrote:
USnavy wrote:
The more experienced of the two climbers I referenced above took a big fall on the Zodiac of El Cap because the .5 Link Cam pulled on body weight in a no-brainier C1 placement.
Hearsay, thus irrelevant.
It's not hearsay, I was belaying him and I saw the whole thing go down.


(This post was edited by USnavy on Apr 18, 2012, 2:52 AM)


patto


Apr 18, 2012, 2:54 AM
Post #46 of 161 (2645 views)
Shortcut

Registered: Nov 14, 2005
Posts: 1451

Re: [bearbreeder] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Can't Post

bearbreeder wrote:
there is a third possiblity ...

recently had a cam stop failure on my purple master cam as well. It was bought when the master cams first came out. The good folks at rock and snow got on the horn with metolius they sent them some pics of the cam stop/heads and i got a new cam. The new lobes are the major difference. The lobes are now smooth. According to metolius the grooved lobes weakened the milled stop and was a design weakness effecting both the purple and grey.

now perhaps youd care to share yr experiences owning and falling on link cams Smile

Yep. Sure. That all makes sense. But you still need to load the camstop for it to break! Wink

For reasons already explained if you are loading the camstops then you are not operating you cam correctly!


(This post was edited by patto on Apr 18, 2012, 2:58 AM)


bearbreeder


Apr 18, 2012, 2:57 AM
Post #47 of 161 (2640 views)
Shortcut

Registered: Feb 1, 2009
Posts: 1960

Re: [patto] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Can't Post

welll i guess that quite a few people are on MP are fibbing about how they placed their cams and about not loading them ...

at least 3 that i can see ...

must be a group delusion thing over on MP ... glad we dont have that on RC ...

when something doesnt fit the RC experts view ... theyre liars ... or there are cam fairies

Tongue


patto


Apr 18, 2012, 3:04 AM
Post #48 of 161 (2631 views)
Shortcut

Registered: Nov 14, 2005
Posts: 1451

Re: [bearbreeder] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Can't Post

Surely you can see that things can't just break without having a force applied to them?


bearbreeder


Apr 18, 2012, 3:08 AM
Post #49 of 161 (2628 views)
Shortcut

Registered: Feb 1, 2009
Posts: 1960

Re: [patto] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Can't Post

surely i can see that there are MPers posting up about issues with those cams in those sizes, some posters are quite well respected ...

and surely i can see some of the posters indicate that metollius admits there was an issue

but dont worry ... ill take yr word on it, since you are the RC expert ... cam fairies it is !!!

now back to link cams ... perhaps you can give us yr valuable experience about falling on em ...

Wink


healyje


Apr 18, 2012, 4:44 AM
Post #50 of 161 (2607 views)
Shortcut

Registered: Aug 22, 2004
Posts: 4199

Re: [bearbreeder] link cam broken when fallen on [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (3 ratings)  
Can't Post

bearbreeder wrote:
i read all the current documentation and saw nothing to indicate that they were aid only ... nor is it listed as such in metollius page as far as i can see

Don't know about what any of the current documentation says, but they used always have a notation to that effect and at 5kn you shouldn't need the documentation to spell it out for you.

bearbreeder wrote:
however some posters have indicated that the only reason cam stops break or other such is because of bad placements

yet we have several people on MP stating the cams were never weighted or fallen on ... yet the cam stops were broken.

Cam stops don't break on their own or unweighted. Someone is either mistaken or misrepresenting the facts. As to cam stops failing in a fall - it physically can't happen if pro is properly placed, the cam lobe geometries relative to the axle don't permit it. The only way it can happen is if they are misplaced or walk out to a width of crack relative to the cam lobes where it can - there is no other way.

First page Previous page 1 2 3 4 5 6 7 Next page Last page  View All

Forums : Climbing Information : The Lab

 


Search for (options)

Log In:

Username:
Password: Remember me:

Go Register
Go Lost Password?



Follow us on Twiter Become a Fan on Facebook