Forums: Rockclimbing.com: Bugs & Error Reports:
photo credit troubles
RSS FeedRSS Feeds for Bugs & Error Reports

Premier Sponsor:

 


ambler


Nov 14, 2006, 4:11 AM
Post #1 of 6 (889 views)
Shortcut

Registered: Jul 27, 2002
Posts: 1690

photo credit troubles
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

When listing my photos, I find those by "ambler" and "gambler" both.

Elsewhere, I saw a similar note regarding photos by "acherry" and "macherry" both.

Looks like bug? And can we get back the right to delete our own photos?


ddt


Nov 14, 2006, 3:17 PM
Post #2 of 6 (868 views)
Shortcut

Registered: May 20, 2005
Posts: 2304

Re: [ambler] photo credit troubles [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Yes, that's and issue we need to fix. Thanks.

You can now delete your photos.


Partner cliffhanger9
Moderator

Nov 14, 2006, 6:00 PM
Post #3 of 6 (863 views)
Shortcut

Registered: Nov 25, 2002
Posts: 2275

photo to area links inaccurate [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Photos are linked to the wrong areas too. Daniel, I know I PMed you about this with the Arapiles area but I jsut noticed it on my own photos as well and looks like it could be a bigger issue

http://www.rockclimbing.com/photos/Detailed/72879.html

it says
Location: North_America: United_States: Georgia: North_East: Shaking_Rock: Shaking_Rock

..even though its in Josh.


jcpace


Nov 15, 2006, 2:16 PM
Post #4 of 6 (855 views)
Shortcut

Registered: Jun 24, 2003
Posts: 155

Re: [cliffhanger9] photo to area links inaccurate [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

yeah the photo problem seems to be universal. photos from other climbing areas are mixed in where they dont belong.


sangiro


Nov 20, 2006, 9:36 AM
Post #5 of 6 (844 views)
Shortcut

Registered: Jul 8, 2003
Posts: 304

Re: [jcpace] photo to area links inaccurate [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Heya all,

Photos mappings to routes should be fixed. The wrong photos showing up in your profile we'll get done. The search is not specific enough.


sangiro


Nov 20, 2006, 9:46 AM
Post #6 of 6 (843 views)
Shortcut

Registered: Jul 8, 2003
Posts: 304

Re: [ambler] photo credit troubles [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

In reply to:
When listing my photos, I find those by "ambler" and "gambler" both.

I've narrowed the search to do and exact mach on the username when looking for photos. Let me know if you still see any issues here.


Forums : Rockclimbing.com : Bugs & Error Reports

 


Search for (options)

Log In:

Username:
Password: Remember me:

Go Register
Go Lost Password?



Follow us on Twiter Become a Fan on Facebook