Forums: Rockclimbing.com: Bugs & Error Reports:
"Remember me" box doesn't
RSS FeedRSS Feeds for Bugs & Error Reports

Premier Sponsor:

 


Guest
Anonymous Poster
kimcgraves (at) gmail.com

Nov 16, 2006, 5:46 PM
Post #1 of 7 (1084 views)
Shortcut

Registered: Nov 10, 2006
Posts: 0

"Remember me" box doesn't
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

As you know, I've been having trouble logging on. I have some new information to throw in the mix.

1) If I *Don't check the remember me box I can logon whenever I open RC.com just fine.

2) If I *Do check the remember me box I loop back to the logon with a message that I'm not logged on. AND I can't logon after that whether I check the box or not.

3) It look like something times out (maybe overnight) because eventually I can log back in.

Let me know if there is any more info I can provide or if you want me to run any tests.

Thanks, Kim


Partner kimgraves


Nov 17, 2006, 4:59 AM
Post #2 of 7 (1071 views)
Shortcut

Registered: Jan 13, 2003
Posts: 1186

Re: [Guest] "Remember me" box doesn't [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Update:

This morning I was able to logon, but I did NOT check the remember me box.

Kim


Guest
Anonymous Poster
kimcgraves (at) gmail.com

Nov 21, 2006, 8:41 AM
Post #3 of 7 (1059 views)
Shortcut

Registered: Nov 10, 2006
Posts: 0

Re: [Guest] "Remember me" box doesn't [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

This problem is still outstanding. Bump

Thanks, Kim


Guest
Anonymous Poster

Nov 21, 2006, 9:05 AM
Post #4 of 7 (1053 views)
Shortcut

Registered: Nov 10, 2006
Posts: 0

Re: [Guest] "Remember me" box doesn't [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Try clearing your cookies and seeing if it works now. The new fourms rely on cookies alot.


sangiro


Nov 21, 2006, 9:44 AM
Post #5 of 7 (1050 views)
Shortcut

Registered: Jul 8, 2003
Posts: 304

Re: [Guest] "Remember me" box doesn't [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

In reply to:
Try clearing your cookies and seeing if it works now. The new fourms rely on cookies alot.

That's right. All the Remember Me checkbox does is set the expiry date on the cookie it sets. There are almost as many browser settings for allowing or disallowing cookies, persistent cookies, (which this requires), session cookies as there are browsers. Clear your cookies and make sure your browser security settings, or your firewall does not prevent us from setting a persistent cookie. Smile


Partner kimgraves


Nov 24, 2006, 4:34 PM
Post #6 of 7 (1038 views)
Shortcut

Registered: Jan 13, 2003
Posts: 1186

Re: [sangiro] "Remember me" box doesn't [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Using rc.com from version 6 of IE it works fine. But I'm still having the problem with IE7. My cookie settings havent changed between IE6 and 7. All my other websites remember me just fine. Only have a problem with RC.com.

For what it's worth.

Kim


Partner kimgraves


Nov 27, 2006, 9:36 AM
Post #7 of 7 (1018 views)
Shortcut

Registered: Jan 13, 2003
Posts: 1186

Re: [kimgraves] "Remember me" box doesn't [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

This problem has been resolved. I had a software conflict that was causing it.

Kim


Forums : Rockclimbing.com : Bugs & Error Reports

 


Search for (options)

Log In:

Username:
Password: Remember me:

Go Register
Go Lost Password?



Follow us on Twiter Become a Fan on Facebook