Forums: Rockclimbing.com: Bugs & Error Reports:
Video Problem
RSS FeedRSS Feeds for Bugs & Error Reports

Premier Sponsor:

 


alan_ellis


Nov 18, 2006, 6:08 AM
Post #1 of 6 (840 views)
Shortcut

Registered: Dec 2, 2003
Posts: 136

Video Problem
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Is anyone else having problems viewing this video? For some reason, I can't get it to play. How can I delete it and resubmit it? Thank you.

http://www.rockclimbing.com/...ran_Wyoming_120.html


ddt


Nov 18, 2006, 10:30 AM
Post #2 of 6 (831 views)
Shortcut

Registered: May 20, 2005
Posts: 2304

Re: [alan_ellis] Video Problem [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Yup... seems to be a problem with it. I deleted it. Feel free to resubmit.

Cheers,
DDT


alan_ellis


Nov 18, 2006, 11:57 AM
Post #3 of 6 (823 views)
Shortcut

Registered: Dec 2, 2003
Posts: 136

Re: [ddt] Video Problem [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

I tried to resubmit and got this error message:

"Software error:
Callback called exit at PerlHandler subroutine `Apache::Registry::handler' line 1.

For help, please send mail to the webmaster (webmaster@rockclimbing.com), giving this error message and the time and date of the error"


sangiro


Nov 19, 2006, 11:10 AM
Post #4 of 6 (808 views)
Shortcut

Registered: Jul 8, 2003
Posts: 304

Re: [alan_ellis] Video Problem [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Hey Alan,

Your last 3 attempts seem to have failed as well. I'm trying to figure out what's causing this. Can you tell me, are you uploading the video with your own "thumbnail" or are you sending over the video only and leaving it up to us to do a screen grab for the thumbnail?

Also, I think when you originally uploaded this it was in m4v format. ( I may be mistaken) I see you've got it in wmv now. what is the actual format of the video? I've added the m4v format to our list of acceptable formats.


alan_ellis


Nov 19, 2006, 4:53 PM
Post #5 of 6 (800 views)
Shortcut

Registered: Dec 2, 2003
Posts: 136

Re: [sangiro] Video Problem [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

The format is wmv. I'm using my own thumbnail. Should I try the screen grab? Thanks for the help.

Alan


sangiro


Nov 20, 2006, 5:20 AM
Post #6 of 6 (786 views)
Shortcut

Registered: Jul 8, 2003
Posts: 304

Re: [alan_ellis] Video Problem [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Hey Alan,

You can give it a go with the screen grab, but the way you're doing it is actually the least complicated and if anything should have the smallest chance of failure. Try it again without the thumbnail, let's see what happens. Do you have any other video you can try to upload? Just for us to see if it falls over on your side or here... anything, a video of you cat will do. Wink


Forums : Rockclimbing.com : Bugs & Error Reports

 


Search for (options)

Log In:

Username:
Password: Remember me:

Go Register
Go Lost Password?
$16.16 (10% off)
$21.56 (10% off)
$44.96 (10% off)
$16.16 (10% off)



Follow us on Twiter Become a Fan on Facebook