Forums: Rockclimbing.com: Bugs & Error Reports:
Bug on avatars
RSS FeedRSS Feeds for Bugs & Error Reports

Premier Sponsor:

 


thomasribiere


Dec 20, 2006, 2:24 AM
Post #1 of 24 (5300 views)
Shortcut

Registered: Aug 24, 2002
Posts: 9305

Bug on avatars
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

The icons show up in my icons list and on my profile, but the chosen one does not show in the forums anymore. Is it a bug, or do I have to do something else than just click the good icon in the pop-up window (under the profile edition) and press Choose This One?


ddt


Dec 28, 2006, 3:04 PM
Post #2 of 24 (5269 views)
Shortcut

Registered: May 20, 2005
Posts: 2304

Re: [thomasribiere] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

thomasribiere wrote:
The icons show up in my icons list and on my profile, but the chosen one does not show in the forums anymore. Is it a bug, or do I have to do something else than just click the good icon in the pop-up window (under the profile edition) and press Choose This One?

I've seen this happen before on a handful of occasions. Not sure what the issue is. Let me know which one is the "chosen one" and I will fix it for you manually.

DDT


shrug7


Jan 8, 2007, 11:23 AM
Post #3 of 24 (5236 views)
Shortcut

Registered: Oct 18, 2006
Posts: 866

Re: [ddt] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

I have had the same issue with some of my profile icons. The icon I uploaded soon after the upgrade/switchout works. However anything recent only updates itself on my profile page not anything I post in the forums. I have tried to resize it a few times and repost. with no luck.


UPDATE:
Found out what the problem was.....the pop up window would not allow me to resize it hiding the "USE THIS" button. might be PEBCK do'h Shocked


(This post was edited by shrug7 on Jan 11, 2007, 1:25 PM)


ddt


Jan 11, 2007, 3:01 PM
Post #4 of 24 (5214 views)
Shortcut

Registered: May 20, 2005
Posts: 2304

Re: [shrug7] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

shrug7 wrote:
I have had the same issue with some of my profile icons. The icon I uploaded soon after the upgrade/switchout works. However anything recent only updates itself on my profile page not anything I post in the forums. I have tried to resize it a few times and repost. with no luck.


UPDATE:
Found out what the problem was.....the pop up window would not allow me to resize it hiding the "USE THIS" button. might be PEBCK do'h Shocked

I fixed this... the "Use this button" button should now remain on the selection pop-up screen because I've limited the number of thumbs to the last 4.

DDT


rocknice2


Sep 19, 2007, 8:29 PM
Post #5 of 24 (4978 views)
Shortcut

Registered: Jul 13, 2006
Posts: 1197

Re: [ddt] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

I can't see my profile pic when at the forum. On my profile page it's fine.
This is the pic I would like to use as my avatar.



I'm able to click the "use this one" button but no pic on forum post page.

When I return to 'edit profile' the icon window is always blank if I'm using this pic but shows an icon if I use my other profile photo.

Please help


ddt


Sep 22, 2007, 9:22 AM
Post #6 of 24 (4948 views)
Shortcut

Registered: May 20, 2005
Posts: 2304

Re: [rocknice2] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

I've fixed it for you.

DDT


rocknice2


Sep 23, 2007, 2:14 PM
Post #7 of 24 (4940 views)
Shortcut

Registered: Jul 13, 2006
Posts: 1197

Re: [ddt] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Thank-You


shrug7


Sep 24, 2007, 7:38 AM
Post #8 of 24 (4928 views)
Shortcut

Registered: Oct 18, 2006
Posts: 866

Re: [ddt] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

DDT,
Sorry to bug you again on this, I went the change my icon again and it doing the same bug. Any of the newer pics I have uploaded (tried a few different sizes) won't take as my profile image in the forums. but I can toggle between any of previous images with out a problem.

~Mike


ddt


Sep 24, 2007, 8:00 AM
Post #9 of 24 (4926 views)
Shortcut

Registered: May 20, 2005
Posts: 2304

Re: [shrug7] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

OK, just let me know which one you want to use and I'll make the change manually. There's a bug here that I have not been able to nail.

DDT


ddt


Sep 24, 2007, 9:28 AM
Post #10 of 24 (4921 views)
Shortcut

Registered: May 20, 2005
Posts: 2304

Re: [shrug7] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Mike, I got your PM. You should be all set now. Smile

Cheers,
DDT


shrug7


Sep 24, 2007, 9:48 AM
Post #11 of 24 (4917 views)
Shortcut

Registered: Oct 18, 2006
Posts: 866

Re: [ddt] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Thanks! Smile


stonefoxgirl


May 1, 2008, 8:09 PM
Post #12 of 24 (4491 views)
Shortcut

Registered: Jul 15, 2003
Posts: 595

Re: [thomasribiere] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

I too would like the photo I have chosen on my profile page to be displayed in forums.
Can this be corrected?
Thanks,
Leslie


ddt


May 7, 2008, 8:46 AM
Post #13 of 24 (4310 views)
Shortcut

Registered: May 20, 2005
Posts: 2304

Re: [stonefoxgirl] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Of course. Done!


stonefoxgirl


May 7, 2008, 9:29 AM
Post #14 of 24 (4306 views)
Shortcut

Registered: Jul 15, 2003
Posts: 595

Re: [ddt] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Thank You!


Partner j_ung


May 9, 2008, 6:47 AM
Post #15 of 24 (4237 views)
Shortcut

Registered: Nov 21, 2003
Posts: 18687

Re: [stonefoxgirl] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Daaaaannnnniel... will you please make my shot of the can of cubed beef my avatar pic? I'm experiencing the same bug as above.


(This post was edited by j_ung on May 9, 2008, 6:47 AM)


ddt


May 9, 2008, 3:10 PM
Post #16 of 24 (4219 views)
Shortcut

Registered: May 20, 2005
Posts: 2304

Re: [j_ung] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

 
You got it Jay. Smile


Partner j_ung


May 11, 2008, 7:03 AM
Post #17 of 24 (4138 views)
Shortcut

Registered: Nov 21, 2003
Posts: 18687

Re: [ddt] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Sweet, thanks Daniel.


ladyscarlett


Feb 4, 2009, 1:09 PM
Post #18 of 24 (2504 views)
Shortcut

Registered: Dec 16, 2008
Posts: 373

Re: [thomasribiere] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

I'm having this difficulty too! I click "use this one" and then nothing happens. When I recheck my personal profile, it shows no pic in icon field.

I would like to use the pic titled "good rope?" as my icon.

Sorry I can't show the photo- haven't figured out how to embed the photo.

help?

cheers

ls


Partner j_ung


Feb 4, 2009, 2:39 PM
Post #19 of 24 (2494 views)
Shortcut

Registered: Nov 21, 2003
Posts: 18687

Re: [ladyscarlett] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

ladyscarlett wrote:
I'm having this difficulty too! I click "use this one" and then nothing happens. When I recheck my personal profile, it shows no pic in icon field.

I would like to use the pic titled "good rope?" as my icon.

Sorry I can't show the photo- haven't figured out how to embed the photo.

help?

cheers

ls

ARRRGH! Still? Okay, I thought this was fixed, but I guess not. I'll re-open the ticket. Hang tight, scarlett.


Partner j_ung


Feb 4, 2009, 3:05 PM
Post #20 of 24 (2488 views)
Shortcut

Registered: Nov 21, 2003
Posts: 18687

Re: [j_ung] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Well, I hope you're happy. Now I've lost my avatar, too. Tongue


ladyscarlett


Feb 4, 2009, 6:31 PM
Post #21 of 24 (2467 views)
Shortcut

Registered: Dec 16, 2008
Posts: 373

Re: [j_ung] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Heh, it's a gift - I click away randomly and 'pow' bugs pop up everywhere! This is only the beginning....When I worked at Microsoft...well you know the rest... heh

thanks for the help

ls


kachoong


Feb 7, 2009, 11:51 AM
Post #22 of 24 (2426 views)
Shortcut

Registered: Jan 22, 2004
Posts: 15304

Re: [j_ung] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Happened to me just now. Somehow I ended up with someone elses picture as my avatar! Crazy Crazy indeed! Now I only have one option slot for avatar and profile pic.


ladyscarlett


Feb 10, 2009, 12:47 PM
Post #23 of 24 (2398 views)
Shortcut

Registered: Dec 16, 2008
Posts: 373

Re: [thomasribiere] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

still can't set my icons.... do I lose?

ls


Partner j_ung


Feb 16, 2009, 12:50 PM
Post #24 of 24 (2350 views)
Shortcut

Registered: Nov 21, 2003
Posts: 18687

Re: [ladyscarlett] Bug on avatars [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

No! You win! This bug is fixed, but you won't be able to do it from your profile. Here's how:

1. Go to the photo you want to set as your icon.
2. Select "Edit this photo."
3. Make sure the photo category is set at "Profile."
4. Check the box marked "Profile Icon."
5. Save changes.

Should work.


Forums : Rockclimbing.com : Bugs & Error Reports

 


Search for (options)

Log In:

Username:
Password: Remember me:

Go Register
Go Lost Password?



Follow us on Twiter Become a Fan on Facebook