Forums: Rockclimbing.com: Bugs & Error Reports:
Problems getting video in Firefox
RSS FeedRSS Feeds for Bugs & Error Reports

Premier Sponsor:

 


djlachelt


Apr 16, 2008, 9:29 AM
Post #1 of 11 (2334 views)
Shortcut

Registered: Sep 25, 2005
Posts: 261

Problems getting video in Firefox
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Does anyone have an idea why I would have problems seeing videos in Firefox? It used to work fine for me, but now when I click a link for one of the videos it goes to the new page, and briefly shows the black box with a "play" arrow in it, but within a second or so the black box disappears. Everything else on the page looks right.

Presumably some new plugin was installed or a version was upgraded. Not sure.

Its working fine in IE, but I prefer FF now.

Thanks for any idea,
-Jon


ddt


Apr 17, 2008, 11:52 AM
Post #2 of 11 (2292 views)
Shortcut

Registered: May 20, 2005
Posts: 2304

Re: [djlachelt] Problems getting video in Firefox [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

We'll take a look. Does this happen consistently with all videos, or just some?

DDT


Partner cliffhanger9
Moderator

Apr 18, 2008, 6:33 AM
Post #3 of 11 (2285 views)
Shortcut

Registered: Nov 25, 2002
Posts: 2275

Re: [ddt] Problems getting video in Firefox [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

I'm having perhaps the same issue.

As the page loads I can see the section where the video is but as it continues to load it seems like it is being overlapped by the location box. If I disable CSS I can see everything fine (sans styling of course).

See attached screen shot of page after all finally loads as well as element information for the suspect page element.

^^^ this happens with all videos to me


(This post was edited by cliffhanger9 on Apr 18, 2008, 6:33 AM)
Attachments: videopage_css_bug.jpg (72.5 KB)
  element_info.jpg (89.6 KB)


djlachelt


Apr 18, 2008, 7:40 AM
Post #4 of 11 (2279 views)
Shortcut

Registered: Sep 25, 2005
Posts: 261

Re: [ddt] Problems getting video in Firefox [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

ddt wrote:
We'll take a look. Does this happen consistently with all videos, or just some?

DDT
This happens with all videos.
And my screen looks just like the one from cliffhanger9 .
Thanks,
-Jon

(This post was edited by djlachelt on Apr 18, 2008, 7:45 AM)


djlachelt


Apr 20, 2008, 9:16 AM
Post #5 of 11 (2215 views)
Shortcut

Registered: Sep 25, 2005
Posts: 261

Re: [djlachelt] Problems getting video in Firefox [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

A little more info.
Just today I tried it again from a different computer. I was able to watch one video just fine (happened to be "12 days (part 2)"). So I thought everything was healed. Then I went to another video and it did the same thing as previously... but then I noticed that actually the video was playing, but I could only hear the sound. The picture was hidden or something.

Then I went back to "12 days" again and it was also not visible, only audible.

Thanks,
-Jon


ddt


Apr 20, 2008, 9:03 PM
Post #6 of 11 (2208 views)
Shortcut

Registered: May 20, 2005
Posts: 2304

Re: [cliffhanger9] Problems getting video in Firefox [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

OK, thanks for the additional information. We'll be taking a look.

DDT


psmarais


Apr 21, 2008, 9:31 AM
Post #7 of 11 (2176 views)
Shortcut

Registered: Jan 31, 2008
Posts: 62

Re: [djlachelt] Problems getting video in Firefox [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Thanks djlachelt,

The information you gave helped a lot.
The problem is fixed now. Please check if it is working on your side and let me know if there are any problems Wink


Partner cliffhanger9
Moderator

Apr 21, 2008, 9:40 AM
Post #8 of 11 (2175 views)
Shortcut

Registered: Nov 25, 2002
Posts: 2275

Re: [psmarais] Problems getting video in Firefox [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

looks to be working for me


Partner cliffhanger9
Moderator

Apr 21, 2008, 10:19 AM
Post #9 of 11 (2172 views)
Shortcut

Registered: Nov 25, 2002
Posts: 2275

Re: [psmarais] Problems getting video in Firefox [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

wait..tags page still has the same effect.....


http://www.rockclimbing.com/tags/videos/slackline/


djlachelt


Apr 21, 2008, 11:00 AM
Post #10 of 11 (2168 views)
Shortcut

Registered: Sep 25, 2005
Posts: 261

Re: [psmarais] Problems getting video in Firefox [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

psmarais wrote:
Thanks djlachelt,

The information you gave helped a lot.
The problem is fixed now. Please check if it is working on your side and let me know if there are any problems Wink

You are welcome. Looks fine now. Thanks for taking the time!


psmarais


Apr 21, 2008, 3:45 PM
Post #11 of 11 (2133 views)
Shortcut

Registered: Jan 31, 2008
Posts: 62

Re: [cliffhanger9] Problems getting video in Firefox [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Thanks cliffhanger9,

That is also fixed now. Now keep them coming Smile


Forums : Rockclimbing.com : Bugs & Error Reports

 


Search for (options)

Log In:

Username:
Password: Remember me:

Go Register
Go Lost Password?
$17.95 (10% off)
$242.96 (10% off)
$103.46 (10% off)
$3.56 (10% off)



Follow us on Twiter Become a Fan on Facebook