Forums: Rockclimbing.com: Bugs & Error Reports:
Seargh engine
RSS FeedRSS Feeds for Bugs & Error Reports

Premier Sponsor:

 


winglessangel


Jan 8, 2009, 5:31 AM
Post #1 of 15 (1985 views)
Shortcut

Registered: Apr 28, 2004
Posts: 459

Seargh engine
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

I posted a pic 2 days ago.
Location says : Serra do Cipo
Comment says: Cipo's Classic
Tag says: Cipo

if I search for photos with word " Cipo" it doesn't show up.

weird...


Partner j_ung


Jan 8, 2009, 7:52 AM
Post #2 of 15 (1977 views)
Shortcut

Registered: Nov 21, 2003
Posts: 18689

Re: [winglessangel] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Hi WA,
Will you post me a link to your photo? I can't find it anywhere, and "cipo" is not in the photo-tag cloud. I also couldn't find it in your profile.
J


Partner epoch
Moderator

Jan 8, 2009, 8:19 AM
Post #3 of 15 (1972 views)
Shortcut

Registered: Apr 27, 2005
Posts: 32104

Re: [winglessangel] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Has it been approved?


Partner j_ung


Jan 8, 2009, 9:08 AM
Post #4 of 15 (1969 views)
Shortcut

Registered: Nov 21, 2003
Posts: 18689

Re: [epoch] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

I checked to see if it was still in the queue, but there's nothing there. Everything has been approved.


winglessangel


Jan 8, 2009, 9:13 AM
Post #5 of 15 (1963 views)
Shortcut

Registered: Apr 28, 2004
Posts: 459

Re: [j_ung] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

j_ung wrote:
Hi WA,
Will you post me a link to your photo? I can't find it anywhere, and "cipo" is not in the photo-tag cloud. I also couldn't find it in your profile.
J

there we go:
http://www.rockclimbing.com/...on_Dream_104603.html


winglessangel


Jan 8, 2009, 9:23 AM
Post #6 of 15 (1960 views)
Shortcut

Registered: Apr 28, 2004
Posts: 459

Re: [j_ung] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

j_ung wrote:
Hi WA,
Will you post me a link to your photo? I can't find it anywhere, and "cipo" is not in the photo-tag cloud. I also couldn't find it in your profile.
J

I added the tag after noticing the error for the first time.
At first only location and description had the "cipo" word.
I added the tag and nothing changed.


notice:
For a momment thought the accent (cipo x cipů) coluld be the problem, but no, for the other pics accent or no accent make no difference. As in for the search word, accent or no accent I got same results.


Partner j_ung


Jan 8, 2009, 10:09 AM
Post #7 of 15 (1949 views)
Shortcut

Registered: Nov 21, 2003
Posts: 18689

Re: [winglessangel] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Gotcha, thanks. I'm gonna look into this more, but something tells me this is more design deficiency than bug. If so, I'll be getting to it eventually, either way. Thanks for the heads up!


(This post was edited by j_ung on Jan 8, 2009, 10:10 AM)


Partner rrrADAM


Jan 9, 2009, 6:11 AM
Post #8 of 15 (1931 views)
Shortcut

Registered: Dec 19, 1999
Posts: 17543

Re: [j_ung] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Not sure of our new software, but we had historically had issues with apostrophies in titles and such in the photo gallery and other places... It seems that everything after an apostrophy would be truncated, OR it would add backslashes ("/") after them, one additional for every edit.

Example:

A Title of "Adam's first lead" would either become "Adam" or "Adam/s first lead".


Partner j_ung


Jan 9, 2009, 8:31 AM
Post #9 of 15 (1922 views)
Shortcut

Registered: Nov 21, 2003
Posts: 18689

Re: [rrrADAM] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

As I recall it was also mostly to blame for the slowness of the old infrastructure. But, I don't think that's the case here.


Partner cliffhanger9
Moderator

Feb 1, 2009, 1:39 PM
Post #10 of 15 (1830 views)
Shortcut

Registered: Nov 25, 2002
Posts: 2275

Re: [j_ung] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

I m getting nothing at all when I do some gear searches...

steps:
select gear from drop down, entered search term 'cam' and 'rex'

returns a blank page - no source renders at all


ddt


Feb 1, 2009, 9:15 PM
Post #11 of 15 (1819 views)
Shortcut

Registered: May 20, 2005
Posts: 2304

Re: [cliffhanger9] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

I've seen the same issue whenever I use a 3-character search term. Jay, perhaps there's some option that lets the search ignore 3-character terms. May be worthwhile asking Alex at Gossamer about this.

DDT


Partner j_ung


Feb 2, 2009, 9:56 AM
Post #12 of 15 (1805 views)
Shortcut

Registered: Nov 21, 2003
Posts: 18689

Re: [ddt] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

Roger.


Partner j_ung


Feb 2, 2009, 9:57 AM
Post #13 of 15 (1801 views)
Shortcut

Registered: Nov 21, 2003
Posts: 18689

Re: [j_ung] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

I can't reproduce this. Is it still happening?


Partner cliffhanger9
Moderator

Feb 2, 2009, 3:30 PM
Post #14 of 15 (1790 views)
Shortcut

Registered: Nov 25, 2002
Posts: 2275

Re: [j_ung] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

j_ung wrote:
I can't reproduce this. Is it still happening?
Affirmative.

attached screen shot to confirm but...kinda useless since there's nothing at all..

just did this now within the last 5 minutes if you need a time to check logs
Attachments: search_term_bug.jpg (73.3 KB)


Partner cliffhanger9
Moderator

Feb 2, 2009, 3:54 PM
Post #15 of 15 (1785 views)
Shortcut

Registered: Nov 25, 2002
Posts: 2275

Re: [ddt] Seargh engine [In reply to]
Report this Post
Average: avg_1 avg_2 avg_3 avg_4 avg_5 (0 ratings)  
Quote | Reply

ddt wrote:
I've seen the same issue whenever I use a 3-character search term. Jay, perhaps there's some option that lets the search ignore 3-character terms. May be worthwhile asking Alex at Gossamer about this.

DDT

Hey Daniel! Hope things are well with the family, mate

It isnt just terms with 3 chars - it seems to be terms that return no matches maybe? I tried others like 'tikina' and 'merlin' and same result...err. lack of.

but I just approved a merlin shoe and then retried the search and it worked fine..

seems like an easy fix for the right person

Cheers-
Dan


Forums : Rockclimbing.com : Bugs & Error Reports

 


Search for (options)

Log In:

Username:
Password: Remember me:

Go Register
Go Lost Password?
$26.96 (10% off)
$44.96 (10% off)
$8.55 (10% off)
$10.76 (10% off)



Follow us on Twiter Become a Fan on Facebook